Deer Hunting Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
hi guys just wondering if theres a prob with the site? i cannot access my profile even though i log in it says im not registered its weird as i ve been a member for a yr or so now . never had prob till now
 

·
Premium Member
Joined
·
3,942 Posts
I've noticed alot os members avatar pics are not being diaplyed. That's all i have noticed. May be a minor tech. glitch.
 

·
Premium Member
Joined
·
5,650 Posts
Im all over it.. Will email the tech guy this morning. I see Wisconsin's deer avatar and TG's. Thats it on this thread.

I use to have that problem with it not showing I was logged in until I updated to a newer browser. I will ask the tech guy about this as well.
 

·
Premium Member
Joined
·
228 Posts
Think We Have It Fixed

Guys,
I believe that we have this problem taken care of now. Seems that some of the upgraded server software was butting heads with the older forum software. The only users that were having issues were the ones that had user names with special characters (e.g. spaces) in them. I've made some modifications and the avatar photos and profile links seem to be working now. Please be sure to let me know should you run into any other problems.
 

·
Premium Member
Joined
·
5,650 Posts
Still having some issues on some small areas.

HM did you take your avatar down? I dont see it on your post now.

Cloven Hoof Stalker is back up.

I just need to fork over some money and upgrade the forums to the newest version..
 
1 - 8 of 8 Posts
Top