Bug since last forum maintenance - Deer Hunting Forums

Go Back   Deer Hunting Forums > Non Hunting Topics and Classifieds > Site Requests/Comments
Site Requests/Comments See an area we can improve upon? Post your ideas here.

Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old 05-01-2012, 06:40 PM
DVW DVW is offline
B&C 120 Class
 
Join Date: Dec 2011
Posts: 215
Default Bug since last forum maintenance

I don't know if this is due to the last maintenance or not, but I didn't notice it until then. If I click on the "New Post" icon (the little blue arrow to the left of the thread title) I get a blank page with a bunch of error messages. See attached screen shots.
Attached Images
File Type: jpg blue-arrow.jpg (50.1 KB, 4 views)
File Type: jpg error.jpg (102.9 KB, 5 views)
Reply With Quote
  #2 (permalink)  
Old 05-01-2012, 09:25 PM
on_the_fly's Avatar
on_the_fly on_the_fly is offline
B&C 140 Class
 
Join Date: Dec 2008
Location: breck co. KY
Posts: 766
Default

Mine gives the same error message when I'm in main forum page and try to click on the newest post on the right side. Now I have to go into the titled forum page on the left then click the newest post on the left.
Reply With Quote
  #3 (permalink)  
Old 05-02-2012, 06:06 AM
Hunting Man Hunting Man is offline
Moderator
 
Join Date: Nov 2007
Location: Oregon, Ohio
Posts: 7,736
Default

same here looks like some kind of bug.
Reply With Quote
  #4 (permalink)  
Old 05-02-2012, 06:20 AM
BruceBruce1959's Avatar
BruceBruce1959 BruceBruce1959 is offline
 
Join Date: Jan 2007
Location: Vermont
Posts: 5,438
Default

I got bitten by the same bug !!!
__________________
Democracy is two wolves and a lamb voting on what to have for lunch.
Liberty is a well-armed lamb contesting the outcome of the vote.
-Benjamin Franklin

Reply With Quote
  #5 (permalink)  
Old 05-02-2012, 02:49 PM
tomlightfield's Avatar
tomlightfield tomlightfield is offline
B&C 120 Class
 
Join Date: Dec 2009
Location: Frankfort,Il
Posts: 412
Default

Me #5, but it is 3:00pm now and it seems to be gone.
Reply With Quote
  #6 (permalink)  
Old 05-02-2012, 02:54 PM
tomlightfield's Avatar
tomlightfield tomlightfield is offline
B&C 120 Class
 
Join Date: Dec 2009
Location: Frankfort,Il
Posts: 412
Default

Whoops-e-daisy, worked fine for me twice, now it is back to the mumbo-jumbo screen like you guys said.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Top Posters
Hunting Man7736
buckfever5650
BruceBruce19595438
timberghost3918
joel the signman3608
tator3187
gfdeputy22906
delbert1515
Buckshot1219
hunt NH1203
Photos
My Experiences
Primetime
My Experiences
Team DHC Articles


    All times are GMT -5. The time now is 04:29 PM.



    LinkBacks Enabled by vBSEO 3.0.0 RC8