Bug since last forum maintenance - Deer Hunting Forums

Go Back   Deer Hunting Forums > Forum Support > Site Requests/Comments
Site Requests/Comments See an area we can improve upon? Post your ideas here.

Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old 05-01-2012, 06:40 PM
DVW DVW is offline
B&C 120 Class
 
Join Date: Dec 2011
Posts: 215
Default Bug since last forum maintenance

I don't know if this is due to the last maintenance or not, but I didn't notice it until then. If I click on the "New Post" icon (the little blue arrow to the left of the thread title) I get a blank page with a bunch of error messages. See attached screen shots.
Attached Thumbnails
Bug since last forum maintenance-blue-arrow.jpg  

Bug since last forum maintenance-error.jpg  

Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-01-2012, 09:25 PM
on_the_fly's Avatar
B&C 140 Class
 
Join Date: Dec 2008
Location: breck co. KY
Posts: 773
Default

Mine gives the same error message when I'm in main forum page and try to click on the newest post on the right side. Now I have to go into the titled forum page on the left then click the newest post on the left.
Reply With Quote
  #3 (permalink)  
Old 05-02-2012, 06:06 AM
Moderator
 
Join Date: Nov 2007
Location: Oregon, Ohio
Posts: 8,095
Default

same here looks like some kind of bug.
Reply With Quote
  #4 (permalink)  
Old 05-02-2012, 06:20 AM
BruceBruce1959's Avatar  
Join Date: Jan 2007
Location: Vermont
Posts: 5,595
Default

I got bitten by the same bug !!!
__________________
Democracy is two wolves and a lamb voting on what to have for lunch.
Liberty is a well-armed lamb contesting the outcome of the vote.
-Benjamin Franklin

Reply With Quote
  #5 (permalink)  
Old 05-02-2012, 02:49 PM
tomlightfield's Avatar
B&C 120 Class
 
Join Date: Dec 2009
Location: Frankfort,Il
Posts: 428
Default

Me #5, but it is 3:00pm now and it seems to be gone.
Reply With Quote
  #6 (permalink)  
Old 05-02-2012, 02:54 PM
tomlightfield's Avatar
B&C 120 Class
 
Join Date: Dec 2009
Location: Frankfort,Il
Posts: 428
Default

Whoops-e-daisy, worked fine for me twice, now it is back to the mumbo-jumbo screen like you guys said.
Reply With Quote
  #7 (permalink)  
Old 05-02-2012, 10:00 PM
buckfever's Avatar
Moderator
 
Join Date: Nov 2006
Location: Tennessee
Posts: 5,650
Default

FIXED!!!!!!!!!!!!!!!!!!!! Sorry it messed up on you.

Lemme know if it happens again.
Reply With Quote
  #8 (permalink)  
Old 05-02-2012, 11:05 PM
DVW DVW is offline
B&C 120 Class
 
Join Date: Dec 2011
Posts: 215
Default

Thanks. Looks to be working now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Top Posters
Hunting Man8095
buckfever5650
BruceBruce19595595
timberghost3937
joel the signman3608
tator3204
gfdeputy23138
delbert1524
Buckshot1219
hunt NH1203
Photos
Orlando paz Hunting pics
FULLRUT
Orlando paz Hunting pics


All times are GMT -5. The time now is 04:17 PM.


User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

SEO by vBSEO 3.6.1